Skinning Help!

puniisher330

Seasoned Trucker
Apr 5, 2018
10
1
8
47
US
Favorite Truck
Volvo
Tried creating an Argosy skin from the truck and template added from steam. However, it comes out all wonky (images below) Same thing happens for Coronado and Cascadia Use ATS Studio and ETS2 Studio, paint.net, airbrush selected, set skin stock and use alternate UV set.....Help! (not sure why images didn't load but links are below)



Template
With Image
Result
 
Last edited:


Max

Second In Command
Operations Manager
Jan 12, 2014
2,239
1,323
500
20
UK
World of Trucks
14648
Favorite Truck
Volvo
Tried creating an Argosy skin from the truck and template added from steam. However, it comes out all wonky (images below) Same thing happens for Coronado and Cascadia Use ATS Studio and ETS2 Studio, paint.net, airbrush selected, set skin stock and use alternate UV set.....Help! (not sure why images didn't load but links are below)



Template
With Image
Result
What happens if you set alternate uv to no, or remove that entirely from the def file?
 
  • Like
Reactions: puniisher330

puniisher330

Seasoned Trucker
Apr 5, 2018
10
1
8
47
US
Favorite Truck
Volvo
That seem's to have worked........Image is exactly where I put it. Gonna try the other trucks not selecting the UV. Thanks for that input, after watching the skinning videos I thought it was necessary. Thanks mate.
 
Last edited:
  • Like
Reactions: Max

Max

Second In Command
Operations Manager
Jan 12, 2014
2,239
1,323
500
20
UK
World of Trucks
14648
Favorite Truck
Volvo
That seem's to have worked........Image is exactly where I put it. Gonna try the other trucks not selecting the UV. Thanks for that input, after watching the skinning videos I thought it was necessary. Thanks mate.
Pleased it's worked!

It'll depend on how the truck is mapped, and which channel/mapping you'd like the skin to show on if there's more than 2 uv channels on it! :)
 

puniisher330

Seasoned Trucker
Apr 5, 2018
10
1
8
47
US
Favorite Truck
Volvo
It did on a couple that wouldn't but Im still getting the same error on others but not worried cause the ones I wanted to work now do. Thanks again for the info, epic help. I totally didn't even think to try removing the UV, lol Now I gatta figure how to manually add a truck to ets2 and ats studio, lol